Frage von RattenHerz, 10

Minecraft startet mit jre8 nicht. Könnt Ihr mir helfen :(?

Hey Leute, ich habe mich mittlerweile durch fast jedes Forum gefressen und nichts gefunden was mein Problem beschreibt oder ist.

Also mal zu meinem Problem :/

Minecraft ist mit forge und optifine installiert. Erst Forge dann Optifine damit die beiden sich auch nicht in die Haare kriegen :P Das ganze läuft auf 1.10.2 soweit auch ohne Probleme :) Naja dann kam der Not Enought Items und Chicken Core Mod hinzu und es kommt immer zum Absturzbericht.

Die Java Settings von Minecraft sind:

C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\javaw.exe

Ich habe mich soweit erkundigt das der NOI mod nur ab java 7 läuft. Sämtliche installationen sind erfolgreich gewesen. Der PC basiert auf einem 64bit System und Java wurde auch dementsprechend installiert, Aber es kommt andauernd nur zum Absturzbericht. Bitte helft mir :(((((

Antwort
von smelt, 7

deine Graka bzw Prozesor ist zu schwach

Kommentar von RattenHerz ,

Aber wieso kann ich dann mit zeus mods spielen? :/

Antwort
von Gomze, 4

Das ist ein Fehler von Forge. Einfach mal andere Forge Version versuchen

Kommentar von RattenHerz ,

muss ich dann auch den Not Enought Items Mod auf der neuen Forge Version installiernen

Kommentar von Gomze ,

Ja

Keine passende Antwort gefunden?

Fragen Sie die Community