Frage von Soeana, 21

Minecraft snapshot-Server läuft nicht?

Hey, ich spiele Minecraft auf einem Server. Der Server läuft auf dem snapshot 1.9-pre2. Auf keinem anderen (im Moment!). Den snapshot kann im im Launcher aber nicht mehr anwählen. Nur noch die vorherigen und die älteren. Kann man das so ändern, dass der Server auch andere snapshots zulässt?

Antwort
von Soeana, 2

Das Problem ist ja, dass ich im Launcher die Version 1.9-pre2 nicht anwählen kann, weil die Version im Launcher gar nicht mehr vorhanden ist. Und der Server verlangt im Moment genau diese Version. Alle anderen Versionen habe ich ausprobiert und der Server startet nicht und meldet, dass es die falsche Version ist.

Antwort
von Ceiridge, 8

Du kannst mal nachgooglen, ob du die Server für die Versionen noch findest. Ich schätze so schwer wird das nicht sein, allerdings kannst du ja, wenn du die Version im Client auswählen willst, es unter Edit Profile, wenn du Snapshots aktivierst, auswählen.

Antwort
von Rizi93, 8

Du kannst ihn auch auf der 1.9 vollversion laufen lassen.

Kommentar von Ceiridge ,

Das beantwortet nicht die Frage ;)

Keine passende Antwort gefunden?

Fragen Sie die Community