Frage von schneeweissxhen, 46

minecraft shader+optifine+forge?

weiss jemand welche Versionen man braucht damit alle drei zusammen funktionieren? hab jetzt optifine HD U D5 und forge 1.8-11.14.3.1514 dazu noch einen shader: geht nicht

Antwort
von Wargardan, 46

Du brauchst mindestens "OptiFine 1.8.8 HD U F2" für Minecraft 1.8.8. In dieser Version ist erstmals der Shadermod testweise integriert. Dann brauchst du auch kein Forge, du musst einfach nur das Archiv mit Java ausführen und es wird ein neues Profil (1.8.8 Optifine o.ä.) installiert.

Kommentar von schneeweissxhen ,

forge brauch ich für andere mods. 

Kommentar von Wargardan ,

Dann einfach in den coremods/mods-Ordner (Kann aber nicht sagen, welcher der richtige ist) kopieren.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten