Frage von trend4, 21

Minecraft Server in Version 1.8 und 1.9 gleichzeitig, wie geht das?

Hallo Mein Bruder hat heute ein Minecraftserver gesehen bei dem stand das er für Version 1.8 und 1.9 währe. Jetzt möchte er gern das sein Server auch beide Versionen unterstützt. Ist das möglich und wenn ja wie ? Freue mich auf eure Antworten. LG Trend4

Antwort
von billootze, 13

Solche Server arbeiten mit Plug ins. Und es werden nur Dinge verwendet, die es in beiden Versionen gibt.

Antwort
von LudwigSchindler, 11

https://www.spigotmc.org/resources/viaversion.19254/

Antwort
von Herobrine1202, 16

Das geht leid glaube ich über BungeCoord Netzwerk. Mehrere Server die über ein Netzwerk verbunden sind. Und alle mit der 1.8 kommen auf einen anderen Server wie die mit der 1.9

Antwort
von simon151102, 13

Ja das ist möglich, aber ich weiß leider nicht wie :c

Antwort
von EaZyClient, 7

ViaVersion heißt das Plugin! :) Ich empfehle dann noch 1.8 PvP zu installieren sonst wäre das unfair xD

Keine passende Antwort gefunden?

Fragen Sie die Community