Minecraft Server- @e funktioniert nicht!?

... komplette Frage anzeigen

3 Antworten

Ich weiß wo das Problem ist. Es ist Essentials. Essentials überschreibt die Vanilla Befehle so, dass man die Selektoren wie @e und @a nicht verwenden kann. Es gibt zwei Möglichkeiten wie du das umgehen kannst.

1. Bei jedem Befehl ein minecraft: oder bukkit: davor setzen. Ist meiner Meinung nach sehr unnötig. Beispiel:

/minecraft:kill @e[type=ArmorStand,r=1]

2. Meiner Meinung nach die bessere Lösung: Essentials deinstallieren. Ich kann dir statt Essentials das Plugin GrRCommands empfehlen. Es überschreibt keine Minecraft Befehle, ist kostenlos und hat alle wichtigen Features, die Essentials auch hat: https://www.spigotmc.org/resources/grrcommands.24367/

Was genau ist das Problem, Im log.

Wenn du magst kann ich mal rüberschauen für dich. Ich hab schon einige server selbst gehabt und Plugins hier und da umgeschrieben^^.

Vermutlich verträgt sich ein Plugin mit dem Anderen nicht oder Ram probleme?.

Kommentar von LucaLuRi2715
28.07.2016, 13:31

Gerne

was muss ich tun?Also dass du dir des anschauen kannst? Hst du Skype oder ts?

0

Ist bei Bukkit so.

Sry

Kommentar von LucaLuRi2715
28.07.2016, 14:16

kann man des ändern

oder sich dafür ein Plugin holen oder so?

0

Was möchtest Du wissen?