Frage von BlazeHunter, 15

Minecraft Plugin für 1.8.9 in der 1.8 programmieren?

Hey Zusammen,

ich möchte gerne ein kleines, einfaches PlugIn für meinen Minecraft Server programmieren (mache das zum ersten mal). Ich hab aber einen Server auf der Version 1.8.9 und das soll auch so bleiben.

Nun wollte ich fragen, ob ich das PlugIn für die 1.8 programmieren kann, aber auf einem 1.8.9 Server installieren kann, da ich nur Anleitungen für die 1.8 im Internet gefunden habe?

LG BlazeHunter

Antwort
von LudwigSchindler, 11

Funktioniert genauso. Wenn du bestimmte Sachen nicht verwendest, kannst du auch ein Plugin für die 1.10.2 in der 1.8 benutzen. Allgemein wird ja oft 1.8.x geschrieben. Also ja, funktioniert :) 

Kommentar von BlazeHunter ,

Alles klar, vielen Dank :D

Keine passende Antwort gefunden?

Fragen Sie die Community