Minecraft Pixelmon 1.8 crasht immer wieder - was soll ich tun?

... komplette Frage anzeigen

2 Antworten

Ja,versuche es mit Pixelmon 1.7.10 oder 1.7 Die laufe super und sind relativ unkompliziert.Ich hatte das Problem auch und hab dann einfach mit 1.7.10 gespielt,jetzt klappt alles.Die Version für 1.8 ist noch nicht ganz ausgefeilt,und sie zu spielen macht fast keinen Spaß. Wenn du Minecraft 1.7.10 nicht hast,versuch es dir zu besorgen! Es lohnt sich! Es gibt noch viele andere Mods die nur für 1.7.10 und älter gehen. So wie dragon Mounts, Dk. Sharks Mo´Creatures und so...

LG LuluGirl12

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst dir Forge und Pixelmon für 1.7 holen. Forge 1.8 ist verbuggt.

Antwort bewerten Vielen Dank für Deine Bewertung