Frage von EinfachNurCalle, 61

Wie ist das mit Minecraft und optifineHd Ultra?

Ich möchte mir den Optifine Hd Ultra downloaden aber auf der Internetseite sind 5 verschieden zur vefügung. Gibt es da unterschiede? und zwar gibt es:

OptiFine 1.8.9 HD U H3/     OptiFine 1.8.9 HD U H2/     OptiFine 1.8.9 HD U H1/    OptiFine 1.8.9 HD U G9/     OptiFine 1.8.9 HD U G7

was hat das auf sich. Danke schoneinmal im vorraus.

Antwort
von nb135, 21

Nimm die oberste denn das ist die neuste. Aber vor der Installation die mc version einmal starten.

Kommentar von EinfachNurCalle ,

ja das habe ich, aber dann kommt dieses error.. ich habe mal durchprobiert und das einzigste was geht ist für die 1.8 version.

Antwort
von EinfachNurCalle, 38

also wenn ich mir irgendein aussuche kommt folgende Meldung:

Error. A JNI error has occurrend, please check your installation and try again.

(Fehler: ein JNI fehler ist aufgetreten. bitte überprüfen sie ihre installation und versuchen sie es erneut

Kommentar von MeteorPvP ,

du musst erst die normale 1.8.9 installieren indem du sie auswählst und dann einmal das spiel startest

Kommentar von EinfachNurCalle ,

habe zuerst die 1.8.9 gestarten. dann anschließend die optifine version aber es kommt trz. diese meldung :/

Kommentar von EinfachNurCalle ,

also ich habe es jetzt mal mit " OptiFine_1.8.0_HD_U_A9" da funktioniert alles

Antwort
von chef32, 21

Nimm einfach immer das oberste. Das ist normalerweise auch fettgedruckt.

Kommentar von EinfachNurCalle ,

das habe ich ja versucht, aber dennoch kommt dieses error.. ich habe mal durchprobiert und das einzigste was geht ist für die 1.8 version.

Kommentar von chef32 ,

Hast du minecraft schon einmal neu runtergeladen? Hört sich danach an als würde es ein Problem mit dem einfügen in den Ordner geben.

Keine passende Antwort gefunden?

Fragen Sie die Community