Frage von Schattenblitz,

Minecraft Mod/Texturpakete Frage!

Hallo. Ich habe eine Frage zu Minecraft. Ich hab die Version 1.4.5 kann ich da zum Beispiel einen Mod mit 1.3.3 downloaden oder muss der Mod 1.4.5 haben?

Hilfreichste Antwort von ikwongk,

Die Mods müssen miteiander kompatibel sein. Es kann durchaus vorkommen, dass es funktioniert, aber das ist so gut wie nie der Fall.

Mod und Minecraft müssen also erst mal dieselbe Version haben. 1.4 z.B. Ob das 1.4.2 oder 1.4.5 ist kann bei manchen Mods vernachlässigt werden bei anderen nicht, also achte einfach auf den Developer. Der wird immer die neusten Informationen haben.

Antwort von Kleinhassi,

du musst dir immer wieder den mod für das neue minecraft holen. den mc patcher (=minecraft patcher) kannst du aber immer wieder benutzen.

viel erfolg:-)

Antwort von o0Rickyy0o,

du MUSST !!!! die version der mod haben die zu deiner Minecraft Version passt! Um welche mod handelt es sich denn ?

Kommentar von Schattenblitz,

More Explosions oder Irgend ein Tnt mod es gibt zwar welche für 1.4.5 aber nicht so tolle

Kommentar von o0Rickyy0o,

Also die Mod ist in der Version 1.4.4

Nach dem was ich mitbekommen habe hat sich von Version 1.4.4 zu 1.4.5 nicht so viel verändert also kannst du es mal probieren (Keine Garantie dass es funktioniert!)

http://www.minecraftforum.net/topic/877105-144smp-more-explosives-mod-700000-dow...

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community