Frage von UngeFragt132, 34

Minecraft Mods kompatibelität?

Heyho liebe minecraft Freunde :D Folgendes Problem ich würde gerne mit 3 Mods gleichzeitig spielen optifine BetterPvP mod und mit advanced gui also die mod von DieBuddieszocken nur ist das problem das die irgendwie nicht kompatibel sind also wenn man advanced gui und BetterPvP zusammen spielt dann sieht man die minimap von BetterPvP nicht mehr und wenn man mit der falschen optifine version spielt sieht man die leben über den Spielern nicht mehr kann man das irgendwie fixen würde mich über hilfreiche Antworten freuen P.S. ich spiele das auf der Minecraft Version 1.8

Antwort
von YasuoBroken, 21

Manche Mods Funktionieren einfach nicht Zusammen in bestimmen Kombinationen. Das ist als ob man eine Xbox 360 CD in eine Play station 4 Stecken würde. Es klappt einfach nicht. Und so ist es bei manchen Mods. Und in den meisten Fällen kann man das auch nicht beheben.

Kommentar von Legomann27 ,

Netter vergleich mit der xbox 360 und der PS4 ;)!

Keine passende Antwort gefunden?

Fragen Sie die Community