Frage von xXMarvManXx, 52

Minecraft modpacks problem?

hey ich wollte ein minecarft modpack spielen und dann kam bevor das modpack startet diese Meldung:

[14:20:01] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [14:20:01] [main/ERROR]: Unable to launch java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25] at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25] at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25] at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25] at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25] at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0

ich wollte jetzt wissen wieso... ich hoffe ihr könnt mir helfen btw diese Meldung kam auch bei anderen modpacks...

danke im vorraus

lg Marv

Antwort
von DomminikOrg, 25

Wie heißt den das modpack meiner Meinung nach ist das ein Fehler vom Modpack

Kommentar von xXMarvManXx ,

das modpack heißt skyfactory 2.5 aber es ist ja nicht das einzigste modpack bei dem das passiert...

Antwort
von umitcan9999, 20

Hast. Du forge drauf ?

Kommentar von xXMarvManXx ,

ich hab forge und wollte es mal im normalen mc launcher straten doch es crashed immer nach einer weile... der grund ist optifine angeblich....

Kommentar von umitcan9999 ,

hatte ich auch lad das einfach auch runter und schau ob das

Kommentar von umitcan9999 ,

mod pack die richtige Version hat und forge auch

Kommentar von xXMarvManXx ,

hab ich ja das modpack ist 1.7.10 und forge auch...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten