Frage von Geheimniswahrer, 32

Minecraft modinstallationsprobleme?

Ich spiele im Moment Minecraft und habe in eigenes modpack erstellt und beim strten des spieles erscheint dieses problem

Forge Modloader has found a problem with your minecraft installation The mods and versions listed below could not be found mantle:any The file´logs/fml-client-latest.log´ contains more informations

ich bitte um hilfe Sehr schnell wenn es geht

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von NichtDu313, 21

Vieleicht benötigen die Mods andere zusätzliche mods

Kommentar von Geheimniswahrer ,

ne benötigt sie nicht

Antwort
von Maczocker03, 13

Die Tinkers Construct Mod, die du wahrscheinlich in deinem modpack hast benötigt ab der minecraft Version 1.7 die coremod Mantle das gilt auch für alle anderen Tinkers Mods.

Antwort
von Geheimniswahrer, 14

mein vater meint das da ein ordner  oder so was fehlt

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten