Minecraft Mod installieren am Mac?

... komplette Frage anzeigen

1 Antwort

Ist Biomes O Plenty für die 1.8.9?
Ich würde dir empfehlen wenn du in der 1.8 mit Mods spielen willst benutze die 1.8 und nicht die 1.8.9 da es die meisten Mods für die 1.8 gibt. Oder du versuchst eine andere Forge Version zu installieren.

~Wither_TimeYT

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?