Frage von legaga1208, 213

Minecraft Life in the Woods 1.6.4 auf 1.7.10?

Hey :) Ich habe zusammen mit ein paar Freunden einen Server erstellt, damit wir zusammen Minecraft Life in the Woods spielen können. Dieser Server ist auf Version 1.6.4. Jetzt haben wir aber herausgefunden wie man auf dem momentan aktuellen Minecraft Life in the Woods Renaissance (1.7.10) spielen kann. Wenn ich jetzt die Welt die wir auf 1.6.4 aufgebaut haben in den neuen Server ziehe kommt da folgender Fehler:


The following mod(s) can only be used with new worlds:

Streams 

To load this save, remove the listed mod(s) and restart 

Weiß einer bescheid was man da machen kann, bzw. ob man da überhaupt was machen kann? :)

Danke schon mal im voraus

Antwort
von Atomblubb, 149

Genau die gleiche Meldung bekomme ich auch, wenn ich versuche mein Savegame aus (mittlerweile) Version 1.9 zu starten.

Gibt es eine Möglichkeit diesen einen "Streams"-Mod zu entfernen, bzw. habt ihr bereits andere Lösungen gefunden?

Antwort
von DerGioLp, 157

Das ist unmöglich da die daten der altenversuon noch gespeichert sind das kanst du nur als programierrer schafen were aber einfacher eine neuie welt zu generriren

Kommentar von legaga1208 ,

aber sind denn nicht eigentlich nur neue mods dazugekommen? soweit ich weiß wurden ja keine mods entfernt :3

Keine passende Antwort gefunden?

Fragen Sie die Community