Frage von Lealittlepanda, 3.086

Minecraft LabyMod funktioniert nicht/lässt sich nicht starten?

Jeder von euch, der Minecraft spielt kennt doch sicher die 'LabyMod'. Jedenfalls habe ich die Mod installiert (Sucessfuly installed), kann sie aber nicht öffen. Also jetzt im Minecraft Launcher mit ausgewähltem Profil. Ich drücke Play und kurz darauf crasht der Launcher und es wird mir angezeigt: "Already playing.."Genauso wie wenn ich versuche die 1.8.0 zu starten. Weiß jemand wieso und wie man es wegkriegt? Wäre echt nett.

PS: Wer die Mod nicht kennt, dort kann man verschiedene 1.7 Feautures in der 1.8.0 verwenden, man hat ein erweitertes GUI. Installiert wird die Mod wie Optifine mit Java.

LG Lea.

Antwort
von androhecker, 3.054

Probier mal den Launcher MultiMC, mit dem normalen Minecraft Launcher kommt man nicht weit

Kommentar von Lealittlepanda ,

ok werds mal probieren. Danke schonmal xD

Kommentar von Lealittlepanda ,

Muss man das unbedingt mit WinRar machen oder geht das auch so?

Kommentar von androhecker ,

Was mit Winrar?

Kommentar von Lealittlepanda ,

Entpacken usw.

Kommentar von androhecker ,

Geht mittlerweile mit Windoof selber

Keine passende Antwort gefunden?

Fragen Sie die Community