Minecraft Installation: Dafür wird mindestens 1.7 benötigt. Aber ich habe sogar 1.8, also die aktuelle Version. Warum kann ich das Spiel nicht installieren?

... komplette Frage anzeigen

1 Antwort

meinst du für life in the woods ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ToniShock
19.02.2016, 22:16

Ja richtig. Aber hat sich schon erledigt. Hab gemerkt dass ich das nicht auf 32 Bit spielen kann :(

0