Frage von plaggemeier, 26

Minecraft ID Conflict (1.7.10)?

Ich habe mir ein cooles Minecraft Modpack (1.7.10) zusammengestellt. Aber wenn ich Minecraft starte, kommt folgende Fehlermeldung:

---- Minecraft Crash Report ---- // Oops.

Time: 06.11.15 13:42 Description: Initializing game

java.lang.IllegalArgumentException: ID is already registered: Cassowary at net.minecraft.entity.EntityList.func_75618_a(EntityList.java:89) at cpw.mods.fml.common.registry.EntityRegistry.registerGlobalEntityID(EntityRegistry.java:199) at danger.orespawn.OreSpawnMain.make_some_more_things(OreSpawnMain.java:4604) at danger.orespawn.OreSpawnMain.preInit(OreSpawnMain.java:1839) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532) at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:556) at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:243) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Nat

Was muss ich tun, um dieses Problem zu lösen?

Antwort
von PerfectMuffin, 16

Normalerweise kann man in den Configs die IDs festlegen.

Antwort
von islamgeist, 26

wird wohl nicht kompatibel sein, oder du hast es in nen falschen ort gepackt. ansonsten halte deinen client immer aktuell.

Allahu Akbar meine Freunde :-)

Kommentar von plaggemeier ,

Es sieht so aus, als ob es sich um einen ID-Conflict handelt.

Kommentar von islamgeist ,

am besten einfach nochmal neu herunterladen, und alles von anfang. java aktuallisieren. dann müsste das entweder klappen, oder das pack ist wohl einfach nicht kompatbel oder am falschen pfad / gerne auch falsch entpack (in unterordnern und so quatsch)

Keine passende Antwort gefunden?

Fragen Sie die Community