Frage von Machala0303, 40

Minecraft ich kann nicht auf ältere versionen gehen?

Guten Tag! also wie an einem normalen tag wollte ich einfach normal minecraft spielen aber ich musste meine version ändern auf 1.8 weil einer meiner freunde ein server hat auf 1.8. Aber als ich die version wechselte downloadet es kommt dann aber wieder zurück mit einem crash report. was soll ich jetzt machen. P.S: statt normalerweise 1.9, 1.9.2 oder 1.8.1 sagt es jetzt release 1.9, release 1.9.2 release 1.8.1.

Antwort
von MrJack215, 21

Das mit dem relase ist bei mir schon immer drin.

Ich würde dir raten, den versions Ordner und alle Mods (Falls vorhanden) zu löschen und neu zu installieren.

Antwort
von Eisenbahner0, 20

Das heißt auch normalerweise release 1.9. .... 1.9.2
u.s.w

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten