Frage von Aautobotsilver, 49

Minecraft Galacticcraft 1.8?

Also ich habe mir schon einen Nitrado Server gemietet um mit meinem Freund den Flans mod, MCA und Galacticcraft zu spielen. Allerdings gibt es halt kein Galacticcraft für die 1.8. Klar, für die 1.7.10 schon, allerdings geht auf dieser Version der Flans mod nicht. In der Console wird mir da angezeigt das ein mod fehlt... Keine Ahnung. Naja auch wenn ihr dazu die Lösung wisst, gerne antworten. Jetzt zu meiner wirklichen Frage: Da es den Galacticcraft ja nicht für die 1.8 gibt, gibt es eine alternative?

Antwort
von xXmennXx, 23

So viel wie ich weiß giebt es Flans mod für 1.7.10, aber du kannst ja warten bis der mod geupdatet ist oder verzichtet auf den mod, es gibt keine alternative die ich kenne naja, viel glück

Kommentar von Aautobotsilver ,

... Flans mod ist für die 1.8 erhältlich und geht auch. den Galacticcraft mod gibt es nicht für die 1.8, allerdings für die 1.7.10. Der flans mod für die 1.7.10 geht allerdings nicht, da eine Nachricht auftauchte, das ein mod fehlt. was nicht stimmt. Meiner Meinung nach

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten