Frage von kristen321, 31

Minecraft Frage , mods?

Ich habe erst seit kurzem Minecraft und verstehe halt nicht alles xD. 1. *Ich war im Minecraft Forum, wo es die offiziellen Mods zum Downloaden gibt. Aber da steht z.B. beim Download-Zeichen; Version 1.7.10. Aber ich habe die neueste Version (ich glaube 1.9 oder 1.8.8 oder so ähnlich ;D). * Benötigt man zum Downloaden vom Mod Loader irgendeine alte Version von minecraft?

  1. Hier ist die wirklich wichtige Frage zum Installieren von mods. Ich habe mir den Adventure Backpack-Mod (?) installiert. Als ich die heruntergeladene Datei geöffnet habe, habe ich einen Ordner davon bekommen. Ich hab gelesen, dass man dann im folgenden Schritt alle .class Dateien makieren und in den ** minecraft alias minecraft.jar-Ordner reinziehen soll. EIGENTLICH sollte man dann fertig sein. ABER bei mir ist das Problem, im Adventure-Backpack-Mod sind nur Ordner drin. Wenn ich die Ordner öffne, finde ich Sounds, Texturen und auch ein paar .class Dateien. Aber was soll ich jetzt in den minecraft Ordner / minecraft.jar reinziehen? Ich habe alles markiert (also die ganzen Ordner) und da reingezogen, aber in Minecraft zeigte sich keine Veränderung.

Außerdem 'verlangt' der Adventure-Backpack-Mod die 1.7.10 Version. Wie gesagt, ich habe die älteste xD

Ich hoffe, ihr könnt mir weiterhelfen. Liebe Grüße

Antwort
von PerfectMuffin, 15

1. Das "in .JAR einfügen" ist antiquiert. Standardmäßig benutzen mods Forge und müssen nur in den "mods"-Ordner abgelegt werden, um zu funktionieren. Ist es ein Forgemod?

2. Vollw.1.8.~ ist aktuell, aber viele Moddevs mögen diese Version nicht, weil ihre Animationen dort nicht mehr funktionieren.

3. Kannst mit dem Default-Launcher aber jederzeit downgraden.

Kommentar von kristen321 ,

1. Auf der Website steht, dass es keine anderen Mod's braucht.

Ich weiss nicht, kannst du mal gucken? Der Mod heisst Adventure-Backback.

Braucht man zum installieren von mods also nur Forge und alles ist geregelt? Das wäre eine riesen Erleichterung. 

2. Kann man also keine mod's herunterladen, wenn die Version

veraltet ist? Muss ich dann immer von einer version zur anderen herumspringen? Das wäre anstrengend, vor allem, weil ich vorhabe noch andere mods zu installieren.

3. Was?

Liebe Grüße

Kommentar von PerfectMuffin ,

1. Ob das für Foprge ist, steht da nicht, Baubles ist aber ein Forgemod, daher isses anzunehmen. Ja, Forge für die entsprechende Version, einmal starten, dann einfach mods in den mods-Ordner schmeißen.

2. Mods. Apostroph-s ist im Englischen Genitiv und hat im Deutschen keine Bedeutung, schreib dir das hinter die Ohren. Mods, Forgeversion und Minecraft-release müssen natürlich immer miteinander kompatibel sein. Minecraft 1.8 ist ganz anders als 1.2.

3. Der Default-Launcher hat eine Option zwischen Versionen hin und her zu wechseln, aber in der Regel können Forge-installer das selbst.

Antwort
von MegaKing, 10

Du brauchst auch für den Mod auch Forge du musst dir die richtige Forge Version holen dass du Überhaupt den Mod starten kannst ;)

Ich würde sonst Tutorials auf YT aufsuchen :D

MfG MegaKing

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten