Frage von Benutzer1342, 25

Minecraft Forge Version?

Ich habe einen Minecraft Server mit der Kolonialzeitalter als Thema am laufen und würde dafür gerne auch einen alten Mod verwenden, der entsprechende Waffen hinzufügt. Benötige ich dafür auch eine Forge Version auf der gleichen Version wie der Mod oder geht auch die neueste?

Antwort
von Stepigo, 15

Nein du brauchst die richtige Version für den Mod z.B. er ist auf 1.6 also muss auch Forge und der Server auch die gleiche Forge Version sein(ABER NICHT MIT MOD VERSION VERWECHSELN!!!)

Kommentar von Benutzer1342 ,

Alles klar, dankeschön :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten