Frage von ArthurPhoenix, 55

Minecraft Forge und Optifine auf der 1.8 installieren?

Hallo, ich habe folgendes Problem: Ich würde gerne Forge und dann Optifine in meiner Minecraft 1.8 installieren. Allerdings funktionier das ganze nicht. Ich nehme an, dass das daran liegt, dass die einzelnen Optifine-Versionen nur mit bestimmten Forge-Versionen kompatibel sind. Dann ist jetzt aber meine Frage: Welche Forge-Version brauche ich für (nach Möglichkeit) die neueste Optifine-Version für die 1.8?

Danke im Voraus für eure Antworten, ArthurPhoenix.

Antwort
von Lukomat99, 29

Indtalliere Optifine doch ohne forge.
Dazu einfach die datei downloaden und dann doppelklicken anschliessend Minecraft öffnen und im lancher optifine profil auswählen.
http://minecraftsix.com/optifine-hd-mod/

Oder willst du im Forge ordner nacher mehrere Mods laufen lassen?

Ich hoffe ich konnte dir helfen
Mit freundlichen Grüßen

Kommentar von Lukomat99 ,

Launcher*

Kommentar von RazeReturns ,

Was wenn er mehrere Mods reinnehmen will?

Kommentar von Lukomat99 ,

Dann müsste er es mit Forge machen
Einfach mehrere mods in den forge ordner ziehen
So weit ich weiss.
Ich bin mir nicht sicher ob es auch ohne Forge möglich ist mehrere Mods auf einem Profil zu nutzen.

Antwort
von Uramasa, 24

Du kannst einfach optifine runterladen, doppelklicken und es ist installiert. Zu deiner Frage: Forge 1.8 (Recommended am besten), aber wie gesagt du kannst einfach doppelklicken, es wird installiert und du kannst das "Optifine" auswählen

Kommentar von Lukomat99 ,

Es gibt doch 2 varianten eine mit und eine ohne forge oder?

Kommentar von Uramasa ,

ja die erste ist ohne Forge. das was du gefragt hast ist mit Forge und daher umständlicher

Kommentar von Lukomat99 ,

Ich habe das nur aus interesse gefragt
Die frage oben hat jemand anders gestellt
Trotzdem Danke

Kommentar von Uramasa ,

Achso verwechselt xD

Keine passende Antwort gefunden?

Fragen Sie die Community