Minecraft ESSENTIALS. Konsole Funktioniert nicht wegen dem Plugin?

... komplette Frage anzeigen

5 Antworten

Essentials wird NICHT MEHR GEUPDATED, die letzte kompatible Version ist 1.7.10, du solltest CommandBook nehmen, das ist sowieso deutlich besser.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LOL826
30.04.2016, 10:14

ok, thx

0
Kommentar von DennisY1507
30.04.2016, 13:44

Stimmt nicht

0
Kommentar von androhecker
30.04.2016, 14:29

Wer lesen kann ist klar im Vorteil, das hier steht auf der Essentials Seite: "There is no official Bukkit for Minecraft 1.8 There is no official Essentials for Minecraft 1.8"

0

Versuch mal EssentailsX

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LOL826
30.04.2016, 09:33

ok, thx

0
Kommentar von androhecker
30.04.2016, 10:15

EssentialsX ist noch schlechter als Essentials selbst, einfach nicht benutzen.

0

Plugin neu installieren

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LOL826
30.04.2016, 08:38

Habe ich schon :(

0

1. Essentials wird nicht mehr geupdatet. Benutze lieber ein anderes ähnliches Plugin.

2. Ich weiß nicht ob es bei der Konsole auch so ist, aber Essentials meint die bereits bestehenden Minecraft-Befehle überschreiben zu müssen. Du musst es also so schreiben:

/minecraft:time set 0

In der Konsole natürlich ohne "/".

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LOL826
30.04.2016, 18:51

Danke, danke danke und nochmal DANKE :D

1
Kommentar von LOL826
30.04.2016, 18:52

Und was ist mit anderen Plug-Ins wie pex?

0

Kompatible Version von Essentials? Und wenn du in der Konsole schriebst brauchst du kein "/"

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LOL826
30.04.2016, 09:33

tuh ich auch nicht

0