Frage von GabelGamerHD, 34

Minecraft: Error Invalid programm composite 2?

Immer wenn ich Minecraft mit dem Continuum Shader spielen will kommt das hier!

Antwort
von PilleniusMC, 29

Ein Shader Teil-Programm ist fehlerhaft oder nicht nutzbar in der der jeweiligen MC-Version. Du musst einfach nur eine andere Shader-Version oder ein aktuellere Version holen.

Kommentar von GabelGamerHD ,

ich habe schon die aktuelleste

Kommentar von PilleniusMC ,

Für welche Version ist der Shader zugelassen mit welchen Host (Optifine, etc.) verwendest du es.

Kommentar von GabelGamerHD ,

der shader ist für version 1.8 + 1.9. ich benutze 1.8.9 Optifine_HD_U_H6

Kommentar von PilleniusMC ,

Ja den ist der Shader einfach fehlerhaft oder für einen anderen Host ausgelegt.

Keine passende Antwort gefunden?

Fragen Sie die Community