Frage von Grippsschwipps, 92

Minecraft Crasht - GL ERROR?

Mein Minecraft crasht nach einiger Zeit immer. Ich benutze nicht die mitgelieferte Java-Version 1.8.0_25 sondern jre1.8.0_111,da es mit der mit installierten Version extremst laggt. Nunja: Hier ist der Crashreport im Gameoutput:

[09:36:37] [Client thread/ERROR]: @ Post render [09:36:37] [Client thread/ERROR]: 1285: Out of memory # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x66a2d729, pid=5328, tid=0x000003a4 # # JRE version: Java(TM) SE Runtime Environment (8.0_111-b14) (build 1.8.0_111-b14) # Java VM: Java HotSpot(TM) Client VM (25.111-b14 mixed mode windows-x86 ) # Problematic frame: # C [ig75icd32.dll+0x42d729] # # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows # # An error report file with more information is saved as: # C:\Users\Angermann\AppData\Roaming.minecraft\hs_err_pid5328.log # # If you would like to submit a bug report, please visit: # http://bugreport.java.com/bugreport/crash.jsp # The crash happened outside the Java Virtual Machine in native code. # See problematic frame for where to report the bug. # AL lib: (EE) alc_cleanup: 1 device not closed Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Mehr Ram zuweisen kann ich Minecraft auch nicht, da dann folgendes im Gameoutput steht nd das Spiel nicht startet:

Error occurred during initialization of VM Could not reserve enough space for 2097152KB object heap Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

In der Leiste bei JVM Arguments unter Edit Profile steht, was ich als Grund dafür nicht ausschließe:

-Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M

Ich habe ein 64 bit Betriebssystem, Windows 10, 8GB Ram und am der Leistung des Computers kann es nicht liegen. Ich hoffe ihr könnt mir helfen.

Antwort
von MCKIDDY2301, 81

Lade einfach mal die neuste java version von der website. vllt. klappt es damit.

Kommentar von Grippsschwipps ,

Hab ich ja, die 1.8.0_111

Kommentar von MCKIDDY2301 ,

okay, dann kann ih ir leider auch nciht weiterhelfen.

Keine passende Antwort gefunden?

Fragen Sie die Community