Frage von Clocky, 16

Minecraft Citizens Version Problem?

Welche Version sollte ich mir downloaden? Habe schon viele ausprobiert und bei der neuesten steht das in der Konsole: [19:02:00 ERROR]: [Citizens] v2.0.19-SNAPSHOT (build 1374) ist nicht kompatibel mit Minecraft v1_8_R1. Deaktivere Citizens. [19:02:00 INFO]: [Citizens] Disabling Citizens v2.0.19-SNAPSHOT (build 1374)

Antwort
von unhalt, 9

Deine Version von Citizens ist zu neu. Die Citizens Version 2.0.19 ist für die Bukkit 1.9 und Minecraft 1.10 ausgelegt. Da du offenbar die Minecraft 1.8.1 verwendest, wundert es mich nicht, dass es nicht funktioniert.

Die Lösung für dein Problem ist entweder, dass du eine frühere Citizens Version verwendest oder die Bukkit 1.9 und Minecraft 1.9 bzw. 1.10.

lg

Edit: Verionen -.-


Kommentar von unhalt ,

1.9 bzw.

Ist noch zuviel.

Keine passende Antwort gefunden?

Fragen Sie die Community