Frage von koboldjunkie, 47

Minecraft Bukkit PermissionsEx Rechte einstellen?

Hey Leute ich habe da ein kleines Problem bei dem selbst Google mir nicht großartig weiter geholfen hat. Ich bin derzeit dabei die Rechte also die Permissions auf meinem Minecraft Server einzustellen. Doch leider komme ich nicht voran es hapert an folgenden Permissions für folgende Plugins: Multiverse-Core: dort kriege ich die Permissions nicht so hin das man die mvtp befehle nutzen kann ich habe es schon mit einigen Permissions versucht aber leider ohne erfolg desweiteren haben die User keine Berechtigung den befehl /warp zu nutzen und zu guter letzt /plotme claim /plotme home usw funktionieren auch nicht. Ich habe die rechte folgendermaßen eingestellt:

groups:

default:

options:
  default: true
permissions:
- modifyworld.*
- authme.player.logout
- authme.player.login
- authme.player.register
- multiverse.teleport.self.world
- multiverse.teleport.self.Miner
- multiverse.teleport.self.HubWorld
- multiverse.teleport.self.Plotworld
- multiverse.teleport.self.Builder
- multiverse.core.list.worlds
- multiverse.core.tp.self
- RepairMe.use
- realjobs.user
- realjobs.pick.<jobName>
- plotme.use.claim
- plotme.use.auto
- plotme.use.home
- plotme.use.info
- plotme.use.dispose
- plotme.use.add
- plotme.use.deny
- plotme.use.undeny
- lwc.protect
- iConomy.holdings
- iConomy.payment
- ChestShop.shop.create
- ChestShop.shop.buy
- ChestShop.shop.sell
- casinoslots.create
- casinoslots.use
Antwort
von Raylobeen, 26

Füge mal "plotme.use" hinzu

Kommentar von koboldjunkie ,

Hat leider nicht funktioniert es kommt immer noch die Meldung: Permission Denied

Kommentar von Raylobeen ,

Bist du sicher, dass du in der richtigen Permissions Gruppe bist ? bzw. funktioniert das Plugin noch wenn du /plugins eingibst ?

Kommentar von Raylobeen ,

Ich hätte eine PermissionsEx Vorlage, da müsstest du aber Plotme und die anderen Sachen noch einmal einfügen bzw. versuch mal die anderen Permissions zu entfernen

Kommentar von koboldjunkie ,

So habe jetzt mal nach geschaut es liegt wirklich an PermissionsEx es ist rot Markiert kennst du eventuell ein gutes anderes Permissions Plugin das ich nehmen könnte?

Kommentar von koboldjunkie ,

Habe jetzt das Plugin PermissionsBukkit und es geht auch aber ich kann dennoch nicht Teleportieren also halt kein mvtp nutzen 

Kommentar von koboldjunkie ,

Die Plotme befehlen gehen jetzt aber zum Glück bleibt also nur noch das mvtp problem

Kommentar von Raylobeen ,

Benutz einfach GroupManager, ich hatte damit nie Probleme

Antwort
von Krjhg, 18

Wir haben bei MV noch diese Permissions, vll liegts daran?

- multiverse.access.*
- multiverse.portal.access.*
- multiverse.portal.exempt.*

Kommentar von koboldjunkie ,

hat leider auch nicht Funktioniert. Wenn ich versuche mich zu Porten mittels /mvtp dann kommt immer nur folgendes:

You do not have any of the required permission(s):

-multiverse.teleport.*

-multiverse.teleport.self.w

-multiverse.teleport.other.w

und das ganze halt noch mit vielen weiteren buchstaben statt dem w

aber auch wenn ich alles einfüge geht es immer noch nicht

Kommentar von koboldjunkie ,

es lag an Permissions Ex da es nicht angenommen wurde also Rot markiert war bei den Plugins 

Habe jetzt das Plugin PermissionsBukkit und es geht auch aber ich kann dennoch nicht Teleportieren also halt kein mvtp nutzen 

Keine passende Antwort gefunden?

Fragen Sie die Community