Frage von PowerTrist, 50

Minecraft Bukkit Permissions Ex Rot im Plugin Bereich, Warum?

Also, ich wil mal einen Bukkit Server aufsetzen und mit Gruppen in PermissionsEX. Aber irgendwie funktioniert PlotMe nicht so richtig mit PermissinosEx und wenn ich /plugin eingebe sind alle Plguins grün, bis auf PermissionsEx das ist rot.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von AlexMaurer13, 21

Das bedeutet, dass diese Version veraltet ist. Such nach der neuesten und sie sollte mit der MC-Version mit dem Server übereinstimmen.

Antwort
von Alwin0702, 14

Kann gar nicht funktionieren!!!

Die offizielle Version gibt es nicht für 1.8

Probier mal diese hier:

https://hub.spigotmc.org/jenkins/job/PermissionsEx/lastSuccessfulBuild/artifact/...

Antwort
von FilipZocktan, 20

Welche Serverversion und welche PEX-Version nutzt du?

Kommentar von PowerTrist ,

îch benutze alles auf 1.8

Kommentar von FilipZocktan ,

Für Pex gibt es ja immer noch ne Versionskennung (z.B. v1.23.4) und die bräuchte ich bitte :)

Antwort
von CytoPcSupport, 11

Versuch mal die Version von PermissionsEx zu updaten, evtl. auch Bukkit/Spigot.

Antwort
von B4SH4, 14

Ist das PermissionEx Plugin noch Default ? Nutz du Craftbukkit oder Spigot ?

Keine passende Antwort gefunden?

Fragen Sie die Community