Minecraft 1.8.9 Smart Moving Mod fuktioniert nicht?

... komplette Frage anzeigen

1 Antwort

Ist der Mod für die 1.8.9?
Soweit ich weiß gibt's den nur für die 1.8

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von yCubeLP
16.08.2016, 18:14

Ne gibts alles für 1.8.9 . Schau mal auf der Website vorbei!

0
Kommentar von simon151102
16.08.2016, 18:16

Ich hatte den Mod auch mal, der hat bei mir auch nicht funktioniert. Du solltest sowieso besser auf www.minecraftforum.net die Mods herunterladen. Außerdem gibt's da meistens noch Erklärungen, wie man das richtig installiert. Weil auf Seiten wie www.9minecraft.net ist das oft falsch beschrieben

0