Frage von MCMeister, 19

Minecraft 1.7.10 IC2 GregTech 6 Installationsproblem?

Ich habe Forge 10.13.4.1566, IndustrialCraft 2.2.2.817 Experimental und NEI installiert. Wenn ich GregTech 6 installiere, zeigt Forge an '' The Mods and Version could not be found: GregTech (MC1710,MC1710)''. Fehlt mir noch irgendein API/Library/Core Mod oder woran liegt das? Ist das vielleicht ein Bug?

Sie brauchen eine Antwort?

Fragen Sie die Community