Frage von GTGil, 38

Minecraft 1.7.10 - Forge mit LiteLoader kombinieren geht nicht. Warum?

️️Hey Leute! Suche schon seit ziemlich langer Zeit nach einem weg oder besser gesagt die richtige Version von Forge und LiteLoader um sie in der 1.7.10 (speziell für den Flans Mod) zu kombinieren. Der Fehler ist folgender: Wenn ich Minecraft mit dem Forge/LiteLoader Profil starte klappt alles erstmal ganz normal nur bis Forge fertig geladen ist und normal das Spiel jetzt starten sollte stürzt das Spiel komplett ab. Hab's schon versucht ob es klappt wenn ich den Mod raus packe aber es hilft nichts. Deshalb suche ich nach Downloadlinks zu kompatiblen Versionen oder zu einem Rat wie man den Fehler sonst noch beheben kann. Bitte NICHT mit Halbwissen antworten! Links bitte voher überprüfen! Danke im Vorraus :D

Antwort
von Rubenso55, 27

Wie sieht den die Console während des Startens und nach dem Crash aus? Lade den Crash-Report einfach mal auf PasteBin hoch und Kommentiere hier den Link.

Keine passende Antwort gefunden?

Fragen Sie die Community