Frage von KingRhobar, 10

MikroTik Routerboard routet nicht obwohl Konfiguration eigentlich richtig ist. Was mache ich falsch?

Ich habe hier einen Mikrotik RB3011 vor mir liegen und versuche die simpelste Funktion zum laufen zu kriegen: Netz 1 in Netz 2 zu routen. Ich habe 2 Interfaces belegt, eins ist das Netz hinter meinem Router, der andere führt in mein Aktives Netz. Statische Default Route wurde auf den Router in meinem Aktiven Netz gelegt.

Ich habe alle Interfaces mit den richtigen IP's versehen und das default gateway angegeben, nach meinem Kenntnisstand sollte das für einen Router mehr als genug sein. Habe in der Firewall danach noch versucht, explizit jeden Traffic zu erlauben und sogar meinen ganzen ausgehenden Traffic per NAT zu maskerieren.

Die Traceroute aus dem Netz welches aus dem Internen nur am Mikrotik angeschlossenen Netz kommt bleibt trotzdem ab Punkto Router hängen...

Ich weiß echt nicht was ich falsch mache D:

# oct/04/2016 13:48:27 by RouterOS 6.37
# software id = 33V4-VIAD
#
/ip address
add address=172.20.1.60/24 interface=ether1 network=172.20.1.0
add address=192.168.99.1/24 interface=ether2 network=192.168.99.0
/ip firewall filter
add action=accept chain=forward
add action=accept chain=input
add action=accept chain=output
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.99.0/24
/ip route
add distance=1 gateway=172.20.1.1
/system clock
set time-zone-name=Europe/Berlin
/system routerboard settings
set protected-routerboot=disabled
Antwort
von KingRhobar, 2

Nat falsche ip vergeben

Router extern fehlt route zurück 

Ein brett vor'n Kopf für mich

Keine passende Antwort gefunden?

Fragen Sie die Community