Frage von doctorlutschge, 62

Mikrofon geht nur in TeamSpeak nicht. Was mach ich falsch?

Ich habe mir ein Mikrofon gekauft (mit recht guter Bewertung) und wenn ich das bei TeamSpeak benutze dann kommt meine Stimme nur abgehackt bei anderen Usern an. Ich verstehe das nicht denn es funktioniert bei allem anderen schon (Skype, Sprachnotizen, etc.) ich habe auch schon alle einstellungen am PC und in TeamSpeak überprüft und das brinkt auch nichts. Meine frage nun: Wo liegt der fehler?

Betriebssystem:
Win 10 Premium
Mikrofon:
Neewer NW-700

Expertenantwort
von tsSupport, Community-Experte für Teamspeak, 31

Hallo,

kannst du ausschließen, dass dieses Problem mit deiner Internetverbindung bzw. deiner Verbindung zu dem jeweiligen Server zusammenhängt? Tritt dieses Problem evtl. nur auf bestimmten Servern auf?

Hast du das Mikrofon in den Aufnahmeeinstellungen des Teamspeak Clients ("Einstellungen" - "Optionen" - "Aufnahme") direkt als Aufnahmegerät gewählt?

LG

Kommentar von doctorlutschge ,

es ist bei jedem server bei dems ich bis jez probiert hab und internet, dann würde ich die anderen ja auch nicht verstehen und außgewählt ist auch alles richtig

Kommentar von tsSupport ,

Hast du mal ein anderes Mikrofon in Verbindung mit Teamspeak getestet?

Mehr als den Teamspeak Client als Administrator auszuführen, fällt mir dazu sonst nicht ein.

LG

Kommentar von doctorlutschge ,

 ich benutze momentan eine webcam als mikro die über usb mit meinem pc verbunnden ist. ich habe auch schon versucht ts als admininstrator auszuführen. Ich habe aber heraus gefunden das teamspeak nur beim audioanschluss so schlecht geht.

Kommentar von tsSupport ,

Ich vermute, das liegt an deiner Hardware (Soundkarte). Am Teamspeak Client und deiner Internetverbindung kann es schließlich nicht liegen.

Kommentar von doctorlutschge ,

meine neue soundcart ist da und es geht immer noch nicht :(

Kommentar von tsSupport ,

Seltsam. Ich wüsste leider nicht, wie ich dir noch helfen kann.

Antwort
von behringe, 36

Guck mal bei Teamspeak in den Einstellungen und bei Mikrofon, welches ausgewählt ist. Was hast du denn für ein Anschluss also Line in oder XLR oder Aux dann Versuch mal es neu einzustecken also raus und dann wieder rein :)

Kommentar von doctorlutschge ,

es ist bei teamspeak richtig eingestellt und währe es falsch eingestekt würds ja garnicht gehen

Antwort
von Hope4ever, 34

Hast du schon die Empfindlichkeit des Mikrofons eingestellt? Im Teamspeak? 

Kommentar von doctorlutschge ,

ja

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten