Frage von Emued,

Microsoft Excel Spalten Farbzuweisung

Bin grad dabei meinen Vkabeltrainer mit Excel zu bauen und hab zwei Fragen

1.Ich hab ne Formel fürs abfragen: =WENN(ISTLEER(B2);"";WENN(ISTNV(VERGLEICH(B2;D2;0)); "Falsch";"Richtig")) und ich hab nicht soviel Zeit Dir formel auf jede spalte anzupassen Geht das nicht irgenwie automatisch

2.wenn ich dann eine lösung eingebe und es kommt :"Richtig" bwz. "Falsch" raus wie kann ich denen Farbe zuweisen

Ich bewerte Anworten ung gebe Hilfreichste Antwort

Hilfreichste Antwort von CompuAid,
2 Mitglieder fanden diese Antwort hilfreich

Hi
Du kannst die Zellen mit bedingter Formatierung nach dem Inhalt anpassen. Das ganze einmal für richtig und einmal für falsch.

bedingte Formatierung
bedingte Formatierung
bedingte Formatierung => richtig
bedingte Formatierung => richtig
Antwort von DatBinIch2,
2 Mitglieder fanden diese Antwort hilfreich

du kannst die formel auf alle spalten übertragen indem du auf die spalte klickst,sodass ein kreus erscheint,dann einfach runterziehen die farben einfach auswählen im entspr. reiter (ansicht)

Kommentar von Emued,

wie runterziehen

Kommentar von Iamiam,

wenn Du die markierte Zelle an dem schwarzen Ausfüllkästchen rechts unten anklickst, kannst Du die Zelle beliebig weit "nach unten kopieren", wenn Du bei gedrückter liMT nach unten "ziehst" = runterziehen.

Kommentar von Emued,

vielen dank

Antwort von Erdumlaufbahn,
1 Mitglied fand diese Antwort hilfreich

wenn/ dann Formel verwenden

Kommentar von Emued,

wie jetzt bin noch nicht so gut

Keine passende Antwort gefunden?

Fragen Sie die Community