Frage von Paschi1705, 77

Mfa Golf 2 funktioniert nicht?

Hi also ich habe bei meinem 2 er eine mfa eingebaut nun ist es aber so wenn ich auf den mfa Knopf drücke schaltet er nicht durch auch bei den restlichen Funktionen passiert nichts würde mich über Hilfe freuen

Mfg paschi

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Miete187, 43

Was hast du eingebaut....den Hebel, den Tachoeinsatz und die Verkabelung?????

Kommentar von Paschi1705 ,

Ich habe den Hebel eingebaut, verkabelt und einen neuen Tacho mit funktionierender mfa gekauft da mein alter den Geist aufgegeben hat 

Kommentar von Miete187 ,

Okay, dann beginn mal mit Strom messen, kommt das Signal vom Schalter am Stecker an, hast du den richtigen Steckplatz benutzt.

Kommentar von Paschi1705 ,

Werde ich so schnell wie möglich austesten Miete187 

Kommentar von Schuby221 ,

Sag ich ja, Dir fehlt das Programm in der Motorsteuerung

Kommentar von Paschi1705 ,

Von so einem "Programm"  habe ich noch nie gelesen ( habe es nach Anleitung eingebaut und nichts gelesen)

Kommentar von Miete187 ,

Gibt es auch nicht im Golf 2 es ist alles am Tachoeinsatz.

Kommentar von Paschi1705 ,

Da habe ich mir ja einen tacho mit originaler mfa geholt und selbst dort getestet 

Kommentar von Miete187 ,

Sollten 4 Kabel sein die vom Schalter zur MFA gehen (Reset, Memory, Mode, Plus)

Kommentar von Paschi1705 ,

Ja sind es muss aber erst von meinem Kumpel ein gerät dafür holen 

Kommentar von Miete187 ,

Ich gehe mal davon aus das die Geber( z.B Aussentemp Öltemp. , verbaut sind)

Kommentar von Paschi1705 ,

Ja aber auch ohne muss er ja durchschalten

Kommentar von Paschi1705 ,

Also habe durchgemessen und dort ist nichts

Kommentar von Miete187 ,

Auch am Schalter kein Plus??? Habe das mal gefunden!

http://images.google.de/imgres?imgurl=http://www.golfcabriowiki.de/images/thumb/1/12/Mfa-hebel-schaltplan.jpg/300px-Mfa-hebel...://www.golfcabriowiki.de/index.php/MFA\_Problembehebung&h=302&w=300&tbn...:&tbnh=90&tbnw=89&docid=0yic8M7BNB-0BM&usg=__qI-MO_izw-P4IiKZkUAzBblnU7M=&sa=X&ved=0ahUKEwjJ7qz9nfjPAhXJDsAKHeuGCVYQ9QEIHzAB

Dort ist ein Schaltplan:-)

Kommentar von Paschi1705 ,

Gibt beide links nicht ( mehr) dort kommt URL not found

Kommentar von Miete187 ,

www.golfcabriowiki.de/index.php/MFA_Problembehebung

Kopieren nicht anklicken.




Kommentar von Paschi1705 ,

Irgendwie komme ich damit nicht weiter :| 

Kommentar von Paschi1705 ,

Brauche ich noch Relais oder nen Kabelbaum von ze zu Tachometer so

Kommentar von Miete187 ,

Relais nicht, wie du verkabelt hast kann ich nicht sagen.

Kommentar von Miete187 ,

Bei den 4 kabeln am Schalter... welche Farben haben die...ein Braunes sollte  Minus haben und dann über den Schalter an den Kabeln heraus kommen.

Kommentar von Miete187 ,

Die 3 Kabel gehen dann zum Instrumenteneinsatz könnte rot, schwarz und weiß sein.

Kommentar von Miete187 ,

Hier ist ein Fehler nicht Plus sondern Minus.

Kommentar von Paschi1705 ,

So da die Seite rumgespackt hat könnte ich erst jetzt schreiben aber habe es jetzt von einem Profi machen lassen war wohl ein Kabel Bruch beim tacho 

Kommentar von Miete187 ,

Okay kann auch mal sein.....auch wenn doch alles neu (gebraucht) ist.

Antwort
von Schuby221, 35

Da fehlt Dir wohl das Programm, das muß aufgespielt werden.

Kommentar von Paschi1705 ,

Habe mir einen fertigen funktionierenden tacho gekauft 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten