Frage von 7Rusti7, 51

Meine Minecraft Welt löscht sich von alleine, wie das?

Jedes mal wenn ich eine Welt erschaffe, und sie dann auch spiele, geht sie nach einiger Zeit einfach verloren... Falls ich dann den Seed meiner Welt eingebe habe ich ein leeres Inventar. Bitte helft mir :( Vielleicht liegt es an dem Betriebsystem (Linux) denn ich hatte es zum ersten mal als ich von Windows zu Linux gewechelt habe...

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Jack63G, 17

Ich meine nicht, dass es am Linuxsystem liegt, im Gegenteil !  Die meissten professionellen Server ( auch für und mit Minecraft ) laufen mit Linuxsystemen und das läuft besser und ist sicherer und stabiler als Windows !


Linux ist jedoch nicht Linux und es gibt viele Distributionen und unendlich viele Möglichkeiten das zu konfigurieren.

Ich bin bisher immer in Sportschuhen wandern gegangen.  Nun bin ich aber auf Wanderstiefel umgestiegen und nun gehts nicht mehr, mir tut alles weh und ich muss abbrechen.  Das kann doch nicht sein und muss doch an den Wanderstiefeln liegen !   

Das sollte aber eigentlich nicht so sein,  nur gibt es hunderte verschiedener Hersteller und genau so viele Qualitäten solcher Stiefel.  Mit Linuxdistributionen ist das so ähnlich.  Die eine mag gut dafür geeignet sein, die andere weniger, oder dir gefällt sie absolut nicht oder du kommst damit nicht klar.

Pauschalaussagen bringen hier gar nichts und lösen auch keine Probleme...

Vieleicht solltest du dich mit dem Lesen und Studieren von Protokolldateien beschäftigen, denn das ist das Mittel die Ursachen zu finden !  Sowohl der Minecraft-Server, als auch das Betriebsystem führen Logdateien ! Lies sie und du wirst den Fehler schnell finden !



Antwort
von HeinCraft2004, 36

Liegt wahrscheinlich wirklich an Linux

Kommentar von 7Rusti7 ,

Kann man das vielleicht irgentwie beheben?

Kommentar von HeinCraft2004 ,

KP

Kommentar von kloogshizer ,

blubb

Kommentar von HeinCraft2004 ,

Genau

Antwort
von kloogshizer, 18

Dein Fortschritt wird nicht gespeichert. Ist das richtig? Könnte an Benutzerrechten liegen

Kommentar von 7Rusti7 ,

Dankeschön :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten