Frage von Paul19Mueller, 49

meine M.2 SSD ist viel langsamer als angegeben?

hi,

Ich habe mir eine neue M.2 SSD bestellt (Intel P600 256GB) und bin mit der Leitung nicht zufrieden. Angeblich bringt die SSD 1500-1700 mb/s lesen und 500Mb/s schreiben. Die schreibgeschwindigkeit ist wie angegeben. Jedoch ist die Lesegeschwindigkeit nur 700mbit (ich brauche die schnellen Geschwindigkeiten für Videobearbeitung). Im anhang habe ich eine Datei des Geschwindigkeitstests gepackt. Muss ich Treiber installieren (habe aber keine zu dieser SSD gefunden? Muss ich im Bios was einstellen? Ist sie nur schnell, wenn ich sie als C benutze?

mein PC:

  • Mainboard: gigabyte z97 Gaming 3
  • i7 4790k
  • 16gb DDR3 @ 1500mhz
  • gtx 1060 6GB
  • Windows 10 64bit

Ich freue mcih auf viele hilfreiche Antworten :)

Expertenantwort
von Agentpony, Community-Experte für Computer & PC, 30

Naja, die Werbung deines eigenes Mainboard gibt ja an, daß der M.2-Anschluss "nur" mit maximal 10Gbit/s läuft. Da kommen die Zahlen schon hin.

Für die volle Power muss ein M.2 Anschluss mit 4 Lanes PCIe 3.0 laufen.

Vielleicht kannst Du die Bandbreite noch im BIOS einstellen.


Kommentar von Paul19Mueller ,

Könntest du mir einen link zu cyberport oder Amazon schicken? Ich finde nur billige oder teure Adapter mit nahezu gleicher Bezeichnungen :/

Kommentar von Agentpony ,

Du hast mich mißverstanden. Der M.2 an deinem Mainboard ist nur eine betimmte Anschlussfoirm, die intern entweder per PCIe, USHB oder SATA angeschlossen sein kann. WELCHER Anschluss genau, hängt vom Mainboard ab.

Und eben längst nicht alle schließen M.2 mit 4Lanes von PCIe 3.0 an

Du könntest es zum Beispiel hiermit versuchen:
http://geizhals.de/i-tec-2x-m-2-2x-sata-6gb-s-pce2m2-a1511757.html?hloc=at&h...

Da siehst du auch gleich den Utnerschieb auf einem Fleck: ein Anschluss läuft mit PCIe, der andere mit dem SATA-Protokoll.

Des Dumme is halt, daß nur die zwei Grafikkartenslots deines Mainboards mit PCIe 3.0 laufen. Steckst du den Adapter in den x4-Slot, läuft er "nur" mit PCIe 2,0, was allerdings mit maximal 2000MB/s immer noch deutlich schneller ist, als deine derzeiten max. 10Gbit/Sekunde.

ODER du steckst es in den PCIEx8-Slot, dann teilt es sich die PCIe 3.0 Lanes mit der Grafikkarte. Die wiederumn läuft dann nur noch auf 8 lanes, was dich unter Umständen ein paar FPS kosten kann.

Mein Rat: Probiere mal das Ergebnis mit Adapter auf dem PCIex4-slot, sollte reichen.

Richtig los wird man das Problem leider nur mit einem aktuellen Mainboard, wo alle PCIe-Lanes mit 3.0-Bandbreite versorgt sind.

Antwort
von Sparkobbable, 41

Ehm m.2 wird erst ab skylake unterstützt. Dein Prozessor basiert aber auf haswell. Wie hast du das überhaupt zum Laufen gebracht?

Kommentar von Agentpony ,

Meinst Du nicht eher NVMe? M.2 ist doch nur eine Anschlussform...

Antwort
von Benedikt789, 24

Auf der Produktseite steht dass der M.2 Anschluss wie auch die SATA Anschlüsse auf 10Gb/s begrenzt ist. Der Anschluss lässt dich nicht die volle Geschwindigkeit erreichen.

Antwort
von Hackermaster1, 32

Probier mal nen anderen Benchmark ... bist du dir sicher, dass du die 256GB Variante hast und nicht die 128GB?

Kommentar von Paul19Mueller ,

Ja bin ich

Keine passende Antwort gefunden?

Fragen Sie die Community