Frage von Tobi0812, 54

Meine Computer-Boxen spinnen. Bei mir war der "Realtak HD Audio Manager" kaputt, dadurch haben die Boxen gesponnen. Durch das kaputt gehen des Managers ...?

... Kann ich auch meine Buchse vorne nicht mehr nutzen in welcher 1x FireWire, 2x USB, 1x Mikrofon und 1x Kopfhörer Anschluss sind. Ich habe ihn also deinstalliert. Nun konnte ich die Buchse vorne nicht mehr benutzen, aber die Boxen geben nimmer solche Geräusche von sich. Jetzt tun sie es aber wieder - ich habe den Sound mal hochgeladen. Der ist schrecklich und da kann man nichts vernünftig hören. Was kann ich da tun, möglichst ohne mir neue Boxen kaufen zu müssen? Es ist alles richtig und fest verkabelt. Hier der Sound: https://mega.nz/#!uU93zYaA!002dx7-DN6bp_kuplcTO9NgQRdJfUqL21nqcHGLN9_I

Expertenantwort
von surfenohneende, Community-Experte für Computer, 32

Treiber mal runter machen & neu installieren -> gucke nach welcher Realtek "ALC"-Chip bei dir verbaut ist  oder gucke auf der webseite des motherboard-Herstellers 

evtl. auch Sound oder boxen defekt ... Boxen mal anschließen an MP3-Player / Walkman / CD-Player / ...  via analog Klinke

Kommentar von Tobi0812 ,

Treiber? Also den Realtak HD Audio Manager?

Soundchip: Ich habe das Mainboard Asus P5K

Boxen: Probiere ich mal wenn ich Zuhause bin.

Kommentar von surfenohneende ,

Asus P5K

Sound: Realtek ALC 883

Treiber bei Asus:

https://www.asus.com/Motherboards/P5K/HelpDesk\_Download/

und Direkt bei Realtek (Neuer): ealtek-download.php?realtek=alc883&system

-

Edit:

nenne auch mal die exakte Bezeichnung deines Netzteils (PC öffnen ) & wie alt


Kommentar von Tobi0812 ,

Danke für die Treiber.

Ich sage dir später den Namen. Ich bin gerade nicht Zuhause. Ich melde mich wenn ich es dir sagen kann.

Aber wozu Bezeichnung des Netzteiles?

Kommentar von surfenohneende ,

Aber wozu Bezeichnung des Netzteiles?

falls es eines sein kann, welches eher stirbt ( billige ELKOs ) oder ein FAKE ist

Kommentar von Tobi0812 ,

Das Netzteil in Kombination mit den Boxen habe ich seit ca. 2 Jahren.

Kommentar von surfenohneende ,

Das Netzteil in Kombination mit den Boxen habe ich seit ca. 2 Jahren.

auch das PC-Netzteil ganz genau, welches den Sound im PC stören könnte 

Wie hei0en die Boxen genau ?

Kommentar von Tobi0812 ,

Netzteil: LC6600 V2.2 von LC-Power 

Boxen: Creative A60 von Creative

Kommentar von surfenohneende ,

Netzteil: LC6600 V2.2 von LC-Power

Bäh, Müll Netzteil ... typisch LC-Power

hat nur 1x PCI-E 6+2-Pin -> wie ein gutes modernes 350 Watt Netzteil ... Nichts mit angeblichen "600 Watt" ^^

http://www.lc-power.com/produkte/netzteile/super-silent-serie/lc6600-v22/

LC-Power verwendet meistens auch noch billige ELKOs usw. 

Bewertungen:

http://www.amazon.de/product-reviews/B0017LT3R2/ref=cm\_cr\_dp\_hist\_one?ie=UTF...

Wenn 600 Watt, dann BeQuiet Straight Power 10 mit DC-DC

http://www.mindfactory.de/product\_info.php/600-Watt-be-quiet--Straight-Power-10...

oder ein neues von Seasonic moit industrie-ELKOs & 80+ Gold & DC-DC

Kommentar von Tobi0812 ,

Wozu sollte ich ein neues Netzteil brauchen? Es ist geräuscharm und reicht von der Stromversorgung aus. Zudem stört das Netzteil nicht, da es bis zum gestrigen Tag null Probleme gab mit dem Netzteil.

Kommentar von surfenohneende ,

Wozu sollte ich ein neues Netzteil brauchen? Es ist geräuscharm und reicht von der Stromversorgung aus. Zudem stört das Netzteil nicht, da es bis zum gestrigen Tag null Probleme gab mit dem Netzteil.


Ein billiges Netzteil mit Billig-ELKOs drin kann Hardware auch langsam schleichend zerstören -> Besonders die ELKOs z.B. auf dem Motherboard ( Ich habs persönlich erlebt mit Billig-Müll von Inter-Tech ) ...  gerade nach länger Zeit komplett Strom los ( PC komplett ohne Kabel & via Front-Taster entladen) machen sich defekte ELKOs bemerkbar

-> lese unbedingt Tests & die ( ehelichen +  kompetenten) negativen Amazon-Bewertungen über dieses Müll-Teil

Was hast du Alles eingebaut ? -> evtl. reicht da schon ein vernünftiges 350 Watt Netzteil besserer Qualität ^^ ... denn viel mehr leistet dieses angebliche "600 Watt" "Schnäppchen" Netzteil nicht ^^

Kommentar von surfenohneende ,

Boxen: Creative A60 von Creative

Edit:

Deine Lautsprecher sind auch recht schlecht & Billig, obwohl von "Creative"

-> http://www.amazon.de/Creative-Inspire-A60-2-0-Lautsprecher/product-reviews/B0033...

http://www.amazon.de/Creative-Inspire-A60-2-0-Lautsprecher/product-reviews/B0033...

-> also unbedingt die Boxen testen mit anderer Quelle

Ich habe mir Mitte 2005 für 80 € die 2.1 Boxen "Creative SBS 390" geholt  -> Guter Sound ( persönlich Hörtest bei Mediamarkt gemacht ) & erst diesen Monat ist der Linke passive ( 4 Ohm 5 Watt ) Lautsprecher ( d.h. dessen Membran im eigentlichen Lautsprecher ) kaputt gegangen ( d.h. fast 11 Jahre gehalten ^^ ) Jetzt habe Ich aus einem ( ELKOs- & Platinen-) defekten "elta 3500 Design Surround Radio" ( Lautsprecher 4 Ohm 10 Watt ) eine Ersatz Box gebastelt & alles läuft wieder

Kommentar von Tobi0812 ,

Was genau drin ist kann ich dir nicht mehr genau sagen. Also Festplatten, RAM, Laufwerke, Lüfter, ... 

Grafikkarte: Gainward GTX 750 Ti Golden Sample

Prozessor: Intel Core 2 Extreme CPU X9650 @ 3.00 GHz

Mainboard: Asus P5K

Die Boxen reichen mir, klingt alles relativ gut.

Ich will nichts ändern wenn es geht. Ich bin zu 100% zufrieden mit allem. Außer halt dieses Krächzen zurzeit. Aber ich habe es mit anderen Quellen getestet. Sie haben kein Defekt. 

Kommentar von surfenohneende ,

Grafikkarte: Gainward GTX 750 Ti Golden Sample - Prozessor: Intel Core 2 Extreme CPU X9650 @ 3.00 GHz

Das ist mit 400 Watt mehr als zu Frieden ^^

Antwort
von SinomHD, 50

Eine Möglichkeit wäre eine externe USB Soundkarte

Kommentar von Tobi0812 ,

Ich will mir wenn es geht nichts neues dazu kaufen müssen. Wenn ich das Problem beheben kann will ich nichts zusätzlich kaufen müssen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten