Mein Minecraft crasht wegen Java TM weil sie veraltet ist?

... komplette Frage anzeigen

1 Antwort

Hey,
Aktualisiere mal deine [J]ava [R]untime [E]nvorimnent indem du dir die neuste Version runterlädst... da dein Minecraft aber diese Version noch benutzen muss musst du den Pfad deiner jre noch finden und die findest du so:
Computer-->Benutzer-->DeinNutzerName-->Programme-->Java-->(in diesem Fall werden dir dann einige Java Versions Ordner angezeigt) Java 1.8.xx , so dann kopierst du dier den Pfad mit der Tastenkombination Strg + C und startest dann Minecraft. So dann gehst du auf Edit Profile und dann setzt du einen Hacken bei Executable.. so dann kopierst du mit der Tastenkombination Strg + V deinen kopierten Pfad für den alten Pfad ein und speicherst das ganze.. und dann viel Spaß beim Zocken ;) Hoffe es hat dir geholfen; )
MFG Funni ;)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HitsLikeRndy
31.03.2016, 23:03

Danke! Aber mein Problem ist es nun das ich Java 1.8.xx nicht finde! Aber sonst alles gut erklärt und ich verstehe es! Vielen Dank LG

0
Kommentar von Funni
31.03.2016, 23:57

hey, hast du den jre Pfad nicht gefunden?

0
Kommentar von Funni
01.04.2016, 08:41

Ah okey.. es gibt keine datei java.xx das ist der Name des ordners... du gehst wenn du auf den Ordner geklickt in die LinkLeiste (dort steht jre 1.8.xx oder 1.8.77 [welche version du halt hast] dort klickst du einmal drauf und dann steht da der Pfad drinne... dann kannst du den rest kopieren;) Hoffe es funktioniert jetzt bei dir ;) MFG Funni ;)

0
Kommentar von Funni
01.04.2016, 08:46

PS: JavaOrdner-->bin(müsste im Ordner vorhanden sein-->LinkLeiste-->Kopieren-->in Minecraft wieder einfügen; )

0