Frage von Hubert30, 36

Mein Laptop und das dazu gehörige Internet laufen seit Wochen sehr langsam bzw gar nicht. Woran liegt das?

Mein Laptop läuft auf Windows 10 und bin mit Telekom verbunden.

Das W-lan nutze ich mit meiner Familie, meine Schwester hat denselben Laptop wie ich und meine Eltern einen normalen Computer.

Alle haben Windows10 und laufen wie geschmiert. Außer meiner nicht.

Die Standard Version die als aller erstes auf dem Laptop drauf war ist Windows 8.0.

Danke Hubert30

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von RobinHettmer, 29

Hallo lieber Hubert ;)
Ich denke dass es daran liegt das sich viele unnötige (temporäre) Daten auf deinem Rechner befinden. Entweder du setzt ihn komplett neu auf oder du löscht mal ein paar temporäre Daten, diese findest du wenn du in deiner normalen Windows suche %temp% eingibst. In dem Ordner (der sich öffnet) sind NUR UNNÖTIGE Daten die deinen Rechner langsamer machen. Du kannst jetzt alle Dateien mit STRG+A auswählen und sie dann löschen. NICHT VERGESSEN: Den Papierkorb danach auch leeren.

Mfg Robin :)

Kommentar von Hubert30 ,

Danke ich versuche es gleich einmal.

Kommentar von Hubert30 ,

Ja super es hat geklappt! Danke

Kommentar von RobinHettmer ,

@Hubert30 Hey gut dass es geklappt hat ;) wenn du mal wieder fragen zu PC etc. hast kannst du dich gerne unter der folgenden E-Mail Adresse bei mir melden: (e-Mail:  robinpchelper@gmail.com)
Mfg Robin ;)

Antwort
von TheAllisons, 24

Wenn alle PC gleichzeitig im Internet auf einer Leitung eingeloggt sind, dann dividiert sich die Internetleistung um den Prozentsatz, wie viele Pc´s gerade eingeloggt sind.

Wenn dein Laptop zu langsam ist, kann es daran liegen, dass du zu viele Programme draufhast, oder du hast einen Virus drauf.

Kommentar von Hubert30 ,

An einen Virus hab ich auch schon gedacht. Ist der Virus wenn man den auf Werkseinstellungen zurücksetzt wieder weg?

Kommentar von TheAllisons ,

kann sein, muss aber nicht. Besser mal ein Virusprogramm drüberlaufen lassen

Kommentar von Hubert30 ,

Ich habe die aktuelle Version von Kaspersky und das zeigt mir keine Probleme an.

Expertenantwort
von greenstar19, Community-Experte für Computer & Laptop, 12

Hallo,

hast du mal den Router neu gestartet ?

bestand das Problem schon immer oder erst ab einem bestimmteen Zeitpunkt ?

MfG Nico

Kommentar von Hubert30 ,

Danke mit der Frage von RobinHettmer hat mich schon weiter gebracht.

Antwort
von Kurpfalz67, 19

Was läuft langsam?

Ist die Internetverbindung langsam, oder arbeitet dein PC generell langsam, z.B. beim Öffnen von Programmen und Dateien?

Kommentar von Hubert30 ,

Nein die Verbindung ist klasse. Meine Schwester hat das selbe Modell und hat keine Probleme.

Kommentar von Kurpfalz67 ,

Schau mal im Autostart nach, welche Programme so mit Windows starten. Da kann man oft ausmisten.

Du kannst auch nach Junkware suchen. Das geht mit diesem Tool recht gut.

Einfach herunterladen und mal laufen lassen, muss nicht installiert werden. Dauert nur paar Minuten 

https://toolslib.net/downloads/viewdownload/1-adwcleaner/

Kommentar von ReNuxin ,

Also liegt es an deinem Rechner? Glaubst du?

Keine passende Antwort gefunden?

Fragen Sie die Community