Frage von Taylan1987, 84

Mein Internet am PC ist ultra langsam trotzdessen das andere Geräte volle Geschwindigkeit nutzen können?

Hallo Leute,

ich habe folgendes Problem,

Ich habe mir nen neuen Rechner gekauft welcher technich auf dem neusten Stand ist sowie Windows 10 installiert hat.

Nun zu meinem Problem: Wenn ich mit dem Rechner überhaupt eine Verbindung via WLAN bekomme bricht diese zum einen nach kurzer Zeit wieder ab und zum anderen ist die Geschwindigkeit Seiten aufzubauen trotz 100er Leitung so gering das die meisten Seiten erst garnicht funktionieren. Läptop, sowie Mobiltelefone funktionieren stattdenn mit voller Geschwindigkeit einwandfrei. Ich bin regelrecht am verzweifeln und keine Ahnung wie ich das behoben bekomme.

Der Router allerdings ist eine Fritz!Box 7362 SL auf aktuellstem Stand von 1und1.

Ich bin des ganzen nicht so mächtig, also falls Ihr noch zusätzliche Angaben braucht grade schreiben dann ergänze ichs. Ich hab noch nie Probleme gehabt mich mit irgendwas im WLAN zu verbinden.

Danke schonmal im Voraus

Antwort
von mania1000, 58

Hallo Taylan1987,

hast du in deiner Fritz!Box den Haken bei "Alle neuen WLAN-Geräte zulassen" drin ?

Die Einstellung findest du unter: "Wlan - Sicherheit" am ende der Seite.

Weiterhin prüfe einmal deinen Funkkanal, wenn da viele weitere diesen Wlan Kanal nutzen kann es schon mal probleme geben.

Da es aber auf Handy und Laptop funktioniert vermute ich deine Einstellungen am PC oder aber dein Wlan Stick (sofern du ein nutzt) ist nicht richtig Konfiguriert oder ist defekt.

Hier haben wir zb 3 PCs und einer machte beim Wlan Probleme, hier lag es am Wlan Stick.

Viel Glück.

Kommentar von Taylan1987 ,

Ja der Haken ist drinne, Funkkanal ist auf Automatisch gestellt. Aber ich denke mal rein von der Logik her, wenn es am Funkkanal liegen würde, dann hätte ich mit den anderen Geräten ebenfalls Probleme oder?

Kommentar von mania1000 ,

In der Regel sollte man davon ausgehen ja, aber ich habe bei einem Kollegen mit dem Handy auch super Zugang gehabt aber die Videoübertragung von Amazon stockte nur und auch am PC ging es nur langsam. Hier haben wir die Fritz!Box einmal neugestartet und danach liefen alle Geräte mit Wlan wieder flüssig.

Leider brauch die Fritz!Box ab und an einmal ein Neustart, laut Anbieter würde sich hier Datenmüll sammeln. Also mal Mülleimer leeren :))

PS: Was man von dieser Aussage hält muss jeder selbst wissen.


Keine passende Antwort gefunden?

Fragen Sie die Community