Mein Handy (Samsung Galaxy S5 mini) hat laut Info ja Android 5.1.1 warum kann ich Pokemon Go dennoch nicht downloaden (da steht Gerät wäre inkompatibel)?

... komplette Frage anzeigen

1 Antwort

Weil es nicht geht, steht doch dran warum!
Die Version ist nicht alles, wenn dein Handy zu schlecht ist geht es trotzdem nicht!

Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?