Frage von superbad2, 98

Medion PC startet nach Reinigung nicht mehr, was tun?

Ich habe meinen PC auseinander genommen und diesen mit einem Föhn (kalte Luft) gründlich durchgepustet. Das selbe mit dem Netzteil. Nachdem ich nun den PC wieder zusammen gebaut habe passirt beim Starten absolut nichts. Es drehen sich keine Ventilatoren und sonst springt auch nichts anderes mehr an. 

Die Sicherungen auf dem Mainboard sind intakt. Auch das Netzteil geht an, wenn ich es kurzschließe. Alle Schnittstellen sind unauffällig und es scheint nichts durchgebrannt zu sein. 

Selbst wenn nur das Mainboard mit dem Netzteil verbunden ist geht nichts an. 

Das überbrücken des Power Switchs am Mainboard (praktisch das selbe wie das starten über den Knopf (jedoch ist mein Knopf Defekt)) lässt das Netzteil nicht anspringen. 

Was kann ich tun ? 

PC Infos:

pcwelt.de/produkte/Schnaeppchen-oder-Gurke-Aldi-PC-Medion-Akoya-E2305-D-im-Test-3297813.html

Antwort
von Nightythehawk, 24

Mach alle unnötigen Stecker wie Sata ab so das du nur die CPU und die Rams drin hast.

Sollte der PC dann starten, bau nach einandere alle Bauteile wieder ein.

Kommentar von superbad2 ,

Es tut sich gar nichts.

Normalerweise fährt mein PC kurz hoch wenn man den Stecker zieht und wieder einsteckt. Aber nicht mal das tut er. 

Expertenantwort
von surfenohneende, Community-Experte für Computer & PC, 22

hast Du dich beim Arbeiten geerded ?

Kurzschlüsse in den Heck- Anschlüssen & unter dem Motherboard ?

Hofrfentlich den CPU-Kühler nicht zu fest gezogen

Antwort
von SenorVAC, 69

Check mal die ram module ob die auch richtig drinne stecken

Kommentar von superbad2 ,

Ich frage mich warum mein Text zur Frage nicht mit angezeigt wird. 

Ich habe meinen PC mit einem Föhn durchgepustet. Auch das Netzteil (beides habe ich geöffnet und wieder verschlossen). Der PC reagiert gar nicht wenn ich ihn an den Strom stecke und/oder den Power Knopf betätigte. Auch keine Ventilatoren oder Komponenten springen an. 

Das Netzteil läuft wenn man es kurzschließt, was mich darauf schließen lässt dass es nicht kaputt ist. 

Wenn selbst nur das Mainboard angeschlossen ist (ohne Graka usw) passiert nichts.

PC Infos: pcwelt.de/produkte/Schnaeppchen-oder-Gurke-Aldi-PC-Medion-Akoya-E2305-D-im-Test-3297813.html

Kommentar von SenorVAC ,

mein freund hatte auch mal so ein problem. guck mal ob deine cpu überhaupt strom bekommt also ob das richtig eingesteckt wurde

Kommentar von superbad2 ,

Die CPU hab ich nicht angerührt. Aber ich schau mal. 

Kommentar von SenorVAC ,

die cpu muss auch mit strom bepowert werden. vielleicht ist das kabel verrutscht oder so

Antwort
von HardwareGuru, 49

Entweder irgendwas ist nicht verbunden oder das Mainboard ist jetzt im A***.

Kommentar von superbad2 ,

Und wie würdest du weiter vorgehen ? 

Kommentar von HardwareGuru ,

Nochmal extrem gründlich alle Kabel überprüfen.

Antwort
von Quipa, 63

Schon alle Kabelverbindungen kontrolliert?

Kommentar von superbad2 ,

Ja

Antwort
von thetee99, 52

Wie hast du den genau gereinigt? Bist du mit irgendwelchen Flüßigkeiten an die Platine gegangen?

Kommentar von superbad2 ,

Mit dem Föhn 

Kommentar von thetee99 ,

Hattest du den wenigstens auf Kaltluft gestellt? Durch die warme Luft können Löt-Verbindungen locker werden und Kontakt verlieren.

Keine passende Antwort gefunden?

Fragen Sie die Community