Frage von Blackhole16,

MEDION MIM2300 weißer Bildschirm beim boot -> kein Start

Hallo an alle Computerspezialisten hier im Forum,

Ich soll den PC eines Freundes retten (Garantie vorbei ;'( ), hier das Prolem:

  1. Ich starte den PC (Visa) ganz normal

2.erst kommen bunte dünne sekrechte Streifen (etwa 1pixel breit) zwischen einen grauen Hintergrund

3.danach wird der Bildschirm von oben nach unten erst langsam weiß, danach schwarz mit weißen/blauen Punken (etwa 1x1 Pixel)

4.und dann bleibt der Bildschirm so...

meine (leider mislungenen) Lösungswege:

  1. Ich habe den PC mehrmals neugestartet und alle F-Tasten gedrückt, aber nicts geschah, außer des oben Beschriebenen.

2.Gegoogelt, aber nichts gefunden (zumindest unter meinen Stichworten)

3.wollte herausfinden, ob das Betriebssystem kaputt ist und hab deshalb die Festplatte ausgebaut und extern an meinem PC starten lassen. Ergebnis: Bluescreen ca 0,5secs lang, danach Neustart... -> also hat vllt (auch) das Betriebssystem ne Klatsche

4.Ich habe einen externen USB-Stick mit bootfähigem Ubuntu angeschlossen, kam aber nicht ins Bootmenü und konnte so nicht vom USB-Stick starten -.-'

5.Ich habe meine Knopicillin-CD genommen und testhalber eingelegt und gestartet, da ich bemerkt habe, wie er beim Start immer zuerst das Laufwerk gebootet hat... Doch es passierte das gleiche wie oben beschrieben mit dem Bildschirm, die CD wurde aber geladen, denn das Laufwerk hat grattert (naja, ich habs halt laut wahrgenommen;es ist nicht kaputt ;) ). Nach einer Weile hat es sich beruhigt, der Bildschirm noch schwarz... Dann habe ich ENTER gedrückt, und siehe da, di CD hat wieder begonnen, zu rodeln.

Ich vermute also, dass der PC funktioniert und auch bootet etc, der Bildschirm aber iwie kaputt ist. Und nun würde ich gerne fachmännischen Rat, da ich am verzweifeln bin (ein GANZER Tag weg-.-)

mfg BH16

Frage beantworten Es gibt noch keine Antworten

Fragen Sie die Community