Frage von Daniel079, 46

Manuelles downgrade von Android von 5.-- auf KitKat 4.4.2?

Guten Morgen Community,

vor einigen Monaten habe ich mein Samsung Galaxy S4 GT-I9505 gerootet und nach ein paar Updates im Bereich der 4.4 Versionen schlussendlich eine 5.--

Nun, wie vermutlich einige wissen, haben die Android Versionen ab 5. einige Mengel, begonnen beim Akkuverbrauch, bis hin zum Kompatibilitätsverlust einiger Apps, meiner Meinung nach nützliche Apps, wie zum Beispiel xposed framework (Rootapp).

Nun, trotz deodexed Rom, die man für die Installation und Inbetriebname des xposed frameworks braucht, funktionierte die App nur mangelhaft auf meinem Handy - ein paar Minuten nach Installation war alles okay, danach hieß es plötzlich, das Handy sei nicht kompatibel bzw. die App sei gar nicht installiert.

Nun, gestern habe ich den Entschluss gefasst, mir KitKat 4.4.2 wieder manuell raufzuspielen, doch jetzt scheitere ich - ich habe mir damals meine Roms auf einer Seite geholt, die alle Daten für jedes Handy und jeden Anbieter anbot. Die Daten, die ich benötigte, wurden mit "jfltexx" bezeichnet. Nur weiß ich jetzt nicht mehr, wo ich sie finden kann. Habe gestern zwei Stunden im Internet gesucht, fand aber nichts.

Falls jemand weiß, wie die Seite heißt oder wo ich sonst ein

"SGS4 GT-I505 Android KitKat 4.4.2 StockRom - 3 Hutchinson GmbH Austria"

herbekommen kann (bitte auch mit dementsprechendem CSC, sollte es ein Custom Rom sein (CSC = ATO)), dann bitte ich recht herzlich um Hilfe, denn Android 5.-- geht mir so langsam auf die Nieren, was RootApps anbelangt.

Freue mich auf eure Antworten :)

Gruß

Daniel

Antwort
von tactless, 26

Xposed Framework läuft unter Android 5 ohne Probleme! Und auch sonst habe ich noch keine einzige App gehabt die unter Android 5 nicht läuft. 

Kommentar von Daniel079 ,

Nun, vor allem der extreme Akkuverbrauch ist mir als erstes aufgefallen und leider eben auch, dass xposed framework NICHT funktioniert, trotz deodexed Rom. Habe mich damals für Imperium entschieden und aus dem Recovery geflasht. Mir wurde aber damals gesagt, ich könne 4.4.2 wieder manuell draufspielen, finde dementsprechende Roms zwar, aber nicht für meinen Anbieter bzw. nur für Snapdragon S800 (habe S800, i9505 Version), ist es ein Problem, wenn ich statt ATO DRE (Hutchinson 3 Austria) ein ATO von A1 Austria nehme? Oder würde ich dadurch IMEI o.ä. verlieren?

Kommentar von tactless ,

Xposed läuft bei mir unter der Stock-Rom. Mal geschaut dass der Accu drain nicht an deiner Custom-ROM selber liegt? 

Allerdings habe ich ein HTC M7 und kein Samsung. Jedoch ist Samsung ja von der Version genauso weit. 

Keine passende Antwort gefunden?

Fragen Sie die Community