Frage von songmusic, 56

Magix Video Deluxe findet Film nicht mehr. Warum?

Hallo,

ich habe ein großes Problem. Ich weiß nicht ob es an dem Programm oder an meinem Pc liegt. Ich habe ein Projekt fast fertig gehabt, und alles immer abgespeichert. Das letzte mal habe ich mir das Projekt vor 6 Stunden angesehen, ohne Probleme. Nun wollte ich es mir erneut ansehen, und es kam die Meldung, das Video Deluxe das Video nicht mehr finden kann. Wie kann das angehen? Habe sämtliche Ordner durchsucht, und auch den Zielordner gefunden. Aber wieder das gleiche Problem. Zudem ist es so, wenn ich mit der Maus über die einzelnen leeren Frames gehe, bekomme ich nur schwarze Striche und wenn ich abspielen will, bekomme ich rote Striche angezeigt. Das kann ja eigentlich nicht sein.

Wer kann mir weiter helfen?

Antwort
von herja, 37

Hi,

geh mit dem Explorer in das Verzeichnis deiner Filmprojekte. Dort werden alle Projektdateien und die dazugehörigen Backups angezeigt, die mit der Endung .bak sind die Backups. Bak-Datei auswählen, rechte Maustaste und "Öffnen mit" und dann VDL auswählen.

Kommentar von songmusic ,

Hallo,

danke. Ich kenne mich mit Pcs nicht so aus.

Wie mache ich das, und wo finde ich das?

Kommentar von herja ,
Kommentar von songmusic ,

Funktioniert alles nicht :(

Er findet keinen einzigen Film mehr, den ich gemacht habe.

Es kommt immer wieder die Meldung: Es ist noch ein bestehendes Projekt vorhanden. Dann ein Fenster wiederholen, von anderem Medium kopieren etc.. Muß ich nicht verstehen.

Kommentar von herja ,

Das Originalvideo darf natürlich nicht verschoben oder gelöscht werden!

Kommentar von songmusic ,

Ich habe nicht ein Video gelöscht. Es sind alle im Ordner enthalten. Wenn ich drauf Klicke, öffnet sich Video Deluxe. Dann kommt die Meldung das Video konnte nicht gefunden werden. Es wurden 0 von 32 Objekten gefunden. Sprich egal was ich bisher hatte an Filmen, es wird nichts mehr geöffnet. Das kann nicht sein!!! Zumal ich es vorhin noch angesehen habe.

Kommentar von songmusic ,

Habe gerade mal ein neues Projekt angefangen als Test. Habe dazu den Ordner wo ich alle Filmspuren hinterlegt habe aufgemacht. Und eine Spur ins Schnittprogramm reingezogen, wie sonst üblicherweise auch. Da kommt die Meldung: Die Szene befindet sich außerhalb des Ordners.... Was soll das nun wieder bedeuten? Hat er noch nie gemacht.

Keine passende Antwort gefunden?

Fragen Sie die Community