Frage von lolroflxd1234, 68

Mac Mini 2.1 auf el capitan?

Ja also ich habe einen Mac Mini 2.1 mit einem  4GB Arbeitsspeicher und 2Ghz Prozessor,sodass es die eigentlichen Vorraussetzungen hat,aber jedoch lässt es sich im App Store nicht laden,an was könnte das liegen?

Expertenantwort
von Lupulus, Community-Experte für Apple & Mac, 32

Warum man den Schnitt beim Mini 2,1 gemacht hat, weiss ich auch nicht. Es ist aber so. Der Mini wird erst ab Modell 3,1 von El Capitan unterstützt.

https://support.apple.com/de-de/HT201475

"Mac mini (Anfang 2009 oder neuer)"

Keine passende Antwort gefunden?

Fragen Sie die Community