Frage von sili97, 35

Lüfterdrehzahl wegen fehlerhaftem Sensor viel zu hoch?

Hallo Leuts,

Mein neuer PC kam bei mir vor 4 Tagen an. Im Grunde bin ich damit sehr zufrieden, nur hatte ich am ersten Tag bereits das Gefühl, dass einer der verbauten Lüfter viel zu schnell läuft. Nach etwas Recherchieren und Ruterladen von SpeedFan habe ich rausgefunden, dass es mit höchster Wahrscheinlichkeit nach an einem Sensor liegt, welcher einen fehlerhaften Temperaturwert aufzeichnet (-126° bis 100+°C), was wiederum einen der zusätzlichen Lüfter (Aux.Fan) zum Auslasten bringt. Jedoch habe ich nicht herausgefunden, wie ich diesen Lüfter manuell regulieren kann (Tutorials auf YouTube etc. habe ich mir angesehen, der Lüfter scheint sich davon jedoch nicht beeindrucken zu lassen.)

Falls jemand damit Erfahrungen gemacht hat, wäre ich um eine Antwort sehr dankbar.

[img]https://s32.postimg.org/4nzbppuph/l_fter1.png[/img]

Antwort
von Michi12012, 25

Also ich sehe da nichts wirklich ungewöhnliches. Die Fan-Umdrehungen sind relativ gering, um die ~700 RMP, was überhaupt nicht schnell ist, sogar sehr langsam um ehrlich zu sein^^. Der dreht sich bisschen schneller als 10 mal die Sekunde. 


Nur dieser AUXTIN3 Sensor liefert gewiss falsche Werte. Habe gerade nachgelesen, es scheint auch kein wichtiger Sensor zu sein, zumal deine anderen Werte alle im sehr optimalen Bereich liegen und die Temperatur von 127° relativ unmöglich ist, bei laufender Luftzirkulation ist eine 90° Temperaturdifferenz unwahrscheinlich. Also du brauchst dir da definitiv keine Sorgen machen. 


EDIT: Unten im SpeedFan steht bei AUX3 100%, versuch das mal runter zu schrauben :) Obwohl mir fällt nicht ein wieso du meinst dass dieser Lüfter so laut sein soll, AUX3 steht auf 0 RPM, also das kann eigentlich nicht das Problem sein.

Kommentar von sili97 ,

Hey,

Ja da gebe ich dir recht, 700 Umdrehungen die Minute ist nicht viel, jedoch handelt es sich um einen 140mm Lüfter (Gehäuse: Aerocool Xpredator II), der Rechner ist Zimmerweit hörbar^^ Also normal ist es sicherlich nicht.. 
Habe mich gefragt ob es eine Möglichkeit gibt diesen Lüfter manuell auszuschalten... Bei SpeedFan habe ich die Einstellungen getätigt, jedoch zeigen sich keine Veränderungen

Kommentar von Michi12012 ,

Achso, verstehe. Klar, bei so einem Lüfter ist das sicher relativ laut. Wo ist der Fan angeschlossen? Auf dem Mainboard (wenn ja welches?) oder direkt am NT?

Kommentar von Michi12012 ,

Und bei SpeedFan kannst du oben ggf. den Haken bei "Automatische Lüftergeschwindigkeit" rausmachen und dann versuchen!

Kommentar von sili97 ,

Den Haken habe ich bereits mehrmals ein- bzw ausgestellt, nichts verändert sich.
Die Temperatur bei 'AUXTIN3' schwankt immer zwischen exakt -128°C und +128°C. Ich gehe daher von einem fehlerhaften Sensor aus..

Kommentar von sili97 ,

Also ich kenn mich damit nicht so aus ^^
Glaube jedoch schon, dass der Lüfter (ist 'nur' ein Aux.Lüfter , also zusätzlicher Lüfter) am Mainboard (z170  PRO GAMING) angeschlossen ist...

Kommentar von Michi12012 ,

Da müsstest du mir genau sagen von welchem Hersteller (MSI, Asus, etc.) das Mainboard ist, da alle verschiedene Treiber haben. Normalerweise müsstest du dir da ein Programm installieren können, mit dem du die ganzen Lüfter steuern kannst, die derzeit am MB angeschlossen sind.

Kommentar von sili97 ,

Das Mainboard ist von Asus, ich suche auch mal nach einem Programm, danke

Kommentar von Michi12012 ,

Schau mal beim Programm (bin nicht sicher ob du da auch die System Fans verändern kannst, also ist nicht save :D)

"Dual Intelligent Processors 5"

Kommentar von sili97 ,

Bisher noch keinen Downloadlink  gefunden.. ^^

Kommentar von Michi12012 ,

Oh, sorry, habe mich da ein wenig vertan. Das ist ein Part des Programmes "ASUS AI Suite", also downloade dir dies und dort solltest du dann irgendwie zu diesem Dual Intelligent Processors 5 kommen. 

DL: http://www.chip.de/downloads/Asus-AI-Suite_30515174.html

Kommentar von sili97 ,

Hmm da kommt bei mir eine Fehlermeldung "AiSuite does not support this model".
Habe jedoch schon mit Alternate, wo ich den Rechner bestellt habe, geschrieben, die meinten dass es wahrscheinlich wirklich ein kaputter Sensor ist, ich solle den PC einschicken.. (Dabei ist er doch gerade erst angekommen :(( )
Naja für deine Mühen bekommst du trotzdem den Stern, danke dir

Kommentar von Michi12012 ,

Oh, das ist schade. Trotzdem vielen Dank und kein Problem. :D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten