Lubuntu 15.10 für Non-PAE Systeme installieren?

... komplette Frage anzeigen

3 Antworten

Und wenn Du Lubuntu 12.04 (LTS, Support bis 2017) 32bit nimmst? Lies mal hier: https://www.gutefrage.net/frage/benoetigt-lubuntu-einen-prozessor-mit-pae

Du könntest natürlich auch versuchen, beim start den Parameter "forcepae" mitzugeben.

Oder Du entscheidest Dich für eine andere Distribution, welche keinen pae-fähigen Rechner voraussetzt:

Puppy Linux

Sparky Linux

LXLE

Bodhi Linux

antiX

Crunchbang Linux

WattOS

Handy Linux

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst das Parameter -nonpae oder so anhängen

Antwort bewerten Vielen Dank für Deine Bewertung