Lol linux bug?

... komplette Frage anzeigen

2 Antworten

da sehe ich mehrere Gründe.

1. Wine braucht relativ viel Zeit, um eine Reaktion auf dem Bildschirm zu
    erzeugen.  Da ist man schon manchmal nicht sicher, ob man überhaupt
    diese Anwendung angeklickt hat. Schnell wiederholt man das und erzeugt
    den Zustand selbst.

2. Spiele werden oft schnell "zusammen geschustert" oder besser
    ausgedrückt unsauber programmiert. Sobald ein Prozess (für den
    Benutzer meist verdeckt) nicht beendet ist oder wird, kann man auch
   das Hauptprogramm nicht wieder starten.

3. wine kann nicht alles nachbilden, was das"richtige" Windows
    macht. Ob das als Bug einzustufen ist? Die wine- Programmierer kennen
    das  vielleicht, haben vielleicht aber keine Lösung.

Wenn so etwas auftritt, dann hilft wohl nur nachsehen und die "Leichen" noch mal killen.

 Mit dem Befehl

ps -Af |grep wine 

bekommst du alle Prozesse angezeigt, die mit wine zusammenhängen.
Wenn du selbst  der "Besitzer" dieser Prozesse bist (ganz vorn steht dann dein Login-Name), dann kille sie

kill -9 <die erste Zahl hinter dem Namen>

das kannst du einzeln für jeden Prozess machen oder aber die Zahlen, getrennt durch ein Leerzeichen einfach hinter die -9 schreiben.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von 100th
18.02.2016, 21:14

habeich gemacht, jetzt klappt es zumindest ein bisschen besser. vielen dank für deine antwort

0

Hohl dir LoL mal über PlayOnLinux aus dem Software-Center

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von guenterhalt
18.02.2016, 18:12

bist du Hellseher?

Woher weißt du, dass er ein "Softwar-Center" hat, woher weißt du, ob er PlayOnLinux für sein System verfügbar ist?

PlayOnLinux ist für Ubuntu auch nur ein Programm, dass wine mit der Windows-Anwendung aufruft. Was soll sich dann an dem beschriebenen Effekt ändern?

0
Kommentar von TheOllom
18.02.2016, 18:15

1. Hat jede Linux Distro im Allgemeinen ein Software-Center
2. Mit PlayOnLinux werden die Games optimal mit der richtigen Wine Version installiert und man muss das nicht manuell machen
3. bei mir hatte es gefunkt also könnte es ja sein das es auch bei anderen klappt

0
Kommentar von 100th
18.02.2016, 21:13

habs über das software-center versucht aber klappt leider auch nicht :( trotzdem vielen dank für deine antwort

0

Was möchtest Du wissen?